Not logged inOpenClonk Forum
Up Topic Community / Player Creations / Tempel des Schreckens (CM in Arnis!)
- - By Luchs [de] Date 2019-12-17 23:03
Das Jahr 2019 ist gerettet, denn es gibt ein neues Szenario! Es ist sehr gut.
Attachment: TempelDesSchreckens.ocs (154k)
Parent - By Zapper Date 2019-12-17 23:06
Happy Birthday, Sven2!
Parent - By Clonkonaut Date 2019-12-18 15:35 Edited 2019-12-19 21:17
-3! (wie Sven2)

[Edit Admin: +3]
Reply
Parent - By Sven2 Date 2019-12-19 15:02 Edited 2019-12-19 21:15
+3 (wie Clonkonaut)

[Edit Admin: -3]
Parent - - By Sven2 Date 2019-12-19 15:15 Edited 2019-12-19 15:23
Thank you everyone for joining the Clonk Meeting in Arnis!

Starring: Clononaut, Newton, Luchs, clonkine, fiddl0r, Hannes (0.75), Pascal (1.6), Zapper, Sven2 (the famous).

We made a new Clonk version, but had to delete it because of GDPR. Here is the Clonk Meeting Photo Galery:
Parent - By Marky Date 2019-12-20 18:10
Wow, I did not know that there was a CM going on, might have participated (actually a long-term wish of mine, since my parents forbid me joining one 20 years ago :D) Anyway, I am looking forward to playing the scenario.
Parent - By Fiddl0r [de] Date 2019-12-19 17:11 Edited 2019-12-19 17:15
+3

attached some proof of work.

I hereby license the file DSC02079.jpg under the CC-BY license
Attachment: DSC02079.jpg - proof of work (930k)
Reply
- - By Anonymous [de] Date 2020-07-06 14:54
Hallo,

"Dieses Szenario benötigt die Clonk-Engine Version 9.0.0 oder höher. ..."

Wo/Wie kann man denn Clonk Version 9.0.0 runter laden oder evtl. updaten?

Unter Download finde ich nur Clonk 8.1. Und im Spiel bringt weder der Punkt "automatische Updates aktivieren" noch manuell nach "Updates suchen" irgend etwas: "Zur Zeit kein Update für diese Version verfügbar."
Reply
Parent - - By Zapper [de] Date 2020-07-06 18:21
Hey! Die aktuellste, noch nicht releaste Version gibt es immer hier:
https://www.openclonk.org/snapshots/

Die Version ist natürlich weniger getestet als das offizielle Release, deshalb sind natürlich Fehler möglich :)

Klick am besten auf das passende (Windows/Linux/Mac) Paket ganz oben neben "master". Grad sehe ich, dass kein aktueller Windows Build da ist, aber der dadrunter neben "lang-fr" sollte auch passen!
Parent - By Anonymous [de] Date 2020-07-07 19:45
Vielen Dank für die Auskunft. Damit hat es funktioniert. Konnte das Szenario durch spielen. Sehr interessant ...
Reply
Parent - By Luchs Date 2020-07-10 13:02
Ich hab das Problem mit dem fehlenden Build gestern hoffentlich dauerhaft gelöst. Das Problem war, wie Travis Pull Requests baut, die direkt von einem Branch im Repository gemacht werden.
Up Topic Community / Player Creations / Tempel des Schreckens (CM in Arnis!)

Powered by mwForum 2.29.7 © 1999-2015 Markus Wichitill